136
E. Fraccaroli and D. Quaglia
transmitters and offer a cost-effective protocol-transparent link with high data rates,
i.e., 10 Gbit/s per wavelength and provide a potential solution for the backhaul
bottleneck. There has been also a growing interest in ultraviolet communication as
a result of recent progress in solid-state optical sources/detectors operating within
the solar-blind ultraviolet spectrum (200–280 nm). In this so-called deep ultraviolet
band, solar radiation is negligible at the ground level, and this makes possible
the design of photon-counting detectors with wide field-of-view receivers that
increase the received energy with little additional background noise. Such designs
are particularly useful for outdoor non-line-of-sight configurations to support lowpower short-range communications such as in wireless sensor and ad hoc networks.
IEEE started the standardization of short-range OWC in IEEE 802.15.7, while
IEEE 802.11bb working group also started to address optical communications for
wireless LAN. The IEEE 802.15.7 standard defines the Physical Layer (PHY)
and Media Access Control (MAC) Layer. The standard can deliver enough data
rates to transmit audio, video, and multimedia services. It takes into account
optical transmission mobility, its compatibility with artificial lighting present in
infrastructures, and the interference which may be generated by ambient lighting.
The MAC layer permits using the link with the other layers as with the TCP/IP
Protocol [53]. The standard defines three PHY layers with different rates:
• The PHY 1 was established for outdoor application and works from 11.67 to
267.6 kbit/s.
• The PHY 2 layer permits reaching data rates from 1.25 to 96 Mbit/s.
• The PHY 3 is used for many emissions sources with a particular modulation
method called color shift keying (CSK). PHY III can deliver rates from 12 to
96 Mbit/s.
The modulation formats recognized for PHY 1 and PHY 2 are on-off keying
(OOK) and variable pulse position modulation (VPPM). The Manchester coding
used for the PHY 1 and PHY 2 layers includes the clock inside the transmitted data
by representing a logic 0 with an OOK symbol “01” and a logic 1 with an OOK
symbol “10”, all with a DC component. The DC component avoids light extinction
in case of an extended run of logic 0’s.
3.3.14 6LoWPAN
6LoWPAN is an acronym of IPv6 over low-power wireless personal area networks.
It is an IETF proposal to bring the benefits of IP and, in particular, IPv6 networking
into low-power, low data rate, low-cost wireless personal area networks [54–
56]. The IETF 6LoWPAN group defined encapsulation and header compression
mechanisms that allow IPv6 packets to be sent and received over IEEE 802.15.4based networks. The problem statement was given in RFC 4919 [57], while the base
specification was developed in RFC 4944 [58] (updated by RFC 6282 with header
compression, and by RFC 6775 with neighbor discovery optimizations). Even if
Précédent

- 144/647

Suivant