Kabir, Kantola, and Llorente Santos
230
References
1 ITU‐T, Global ICT developments (2016) [Online]. Available at: http://www.itu.int/en/
ITU‐D/Statistics/ [accessed 30 11 2016].
2 5G Security (2015) Scenarios and Solutions, Ericsson White paper, June.
3 CISCO (2016) Cisco Annual Security Report, CISCO.
4 SRX Series AS Gi/SGi Firewall for Mobile Network Infrastructure Protection. Juniper
Networks, White paper.
5 Lauhde, M. (Interviewee) (2016) SSH Communications Security [Interview].
6 Liyanage, M., Ylianttila, M. and Gurtov, A. (2014) Securing the control channel of
software‐defined mobile networks. Proceedings of the IEEE 15th International
Symposium on World of Wireless, Mobile and Multimedia Networks (WoWMoM),
Sydney, Australia.
7 Kantola, R., Kabir, H. and Loiseau, P. (2017) Cooperation and end‐to‐end in the
Internet. International Journal of Communication System. 30, 1–18.
8 Yan, Z., Kantola, R. and Shen, Y. (2012) Unwanted traffic control via hybrid trust
management. IEEE TrustCom, Liverpool, UK.
9 Zhang, L.F., Yan, Z. and Kantola, R. (2017) Privacy‐preserving trust management for
unwanted traffic control. Future Generation Computer Systems, 72, 305–318.
10 Daigle, L. (2002) IAB Considerations for UNilateral Self‐Address Fixing (UNSAF)
Across Network Address Translation, RFC 3424.
11 Mealling, M. and Daniel, R. (2000) The Naming Authority Pointer (NAPTR) DNS
Resource Record, IETF RFC 2915.
12 Rekhter, Y., Moskowitz, B., Karrenberg, D., Groot, G.J. d and Lear, E. (1996) e.Address
Allocation for Private Internets, IETF RFC 1918.
13 Hinden, R. and Haberman, B. (2005) Unique Local IPv6 Unicast Addresses, IETF
RFC 4193.
14 Llorente Santos, J., Kantola, R., Beijar, N. and Leppäaho, P. (2013) Implementing
NAT Traversal with Private Realm Gateway, ICC 2013.
15 Ed, F.A. and Jennings, C. (2007) Network Address Translation (NAT) Behavioral
Requirements for Unicast UDP, RFC 4787.
16 Rosenberg, J., Schulzrinne, H., Camarillo, G., Johnston, A., Peterson, J. et al. (2002)
SIP: Session Initiation Protocol, IETF RFC 3261, June 2002.
17 Eddy, W. (2007) TCP SYN Flooding Attacks and Common Mitigations, RFC 4987.
18 Mechtri, M., Benyahia, I.G. and Zeghlache, D. (2016). Agile service manager for 5G.
Proceedings of the IEEE/IFIP Network Operations and Management Symposium
(NOMS), Istanbul, pp. 1285–1290.
19 SCAPY (2016). Available at: http://www.secdev.org/projects/scapy/
20 Llorente, J. and Kantola, R. (2015) Transition to IPv6 with Realm Gateway 64.
IEEE International Conference on Communications (ICC), London.
21 Kabir, H., Llorente Santos, J. and Kantola, R. (2016) Securing the private realm gateway,
IFIP Networking.
22 Costa‐Requena, J., Kantola, R., Llorente, J. and Ferrer, V. (2014) Software Defined 5G
Mobile Backhaul. 1st International Conference on 5G for Ubiquitous Connectivity, Levi.
230
References
1 ITU‐T, Global ICT developments (2016) [Online]. Available at: http://www.itu.int/en/
ITU‐D/Statistics/ [accessed 30 11 2016].
2 5G Security (2015) Scenarios and Solutions, Ericsson White paper, June.
3 CISCO (2016) Cisco Annual Security Report, CISCO.
4 SRX Series AS Gi/SGi Firewall for Mobile Network Infrastructure Protection. Juniper
Networks, White paper.
5 Lauhde, M. (Interviewee) (2016) SSH Communications Security [Interview].
6 Liyanage, M., Ylianttila, M. and Gurtov, A. (2014) Securing the control channel of
software‐defined mobile networks. Proceedings of the IEEE 15th International
Symposium on World of Wireless, Mobile and Multimedia Networks (WoWMoM),
Sydney, Australia.
7 Kantola, R., Kabir, H. and Loiseau, P. (2017) Cooperation and end‐to‐end in the
Internet. International Journal of Communication System. 30, 1–18.
8 Yan, Z., Kantola, R. and Shen, Y. (2012) Unwanted traffic control via hybrid trust
management. IEEE TrustCom, Liverpool, UK.
9 Zhang, L.F., Yan, Z. and Kantola, R. (2017) Privacy‐preserving trust management for
unwanted traffic control. Future Generation Computer Systems, 72, 305–318.
10 Daigle, L. (2002) IAB Considerations for UNilateral Self‐Address Fixing (UNSAF)
Across Network Address Translation, RFC 3424.
11 Mealling, M. and Daniel, R. (2000) The Naming Authority Pointer (NAPTR) DNS
Resource Record, IETF RFC 2915.
12 Rekhter, Y., Moskowitz, B., Karrenberg, D., Groot, G.J. d and Lear, E. (1996) e.Address
Allocation for Private Internets, IETF RFC 1918.
13 Hinden, R. and Haberman, B. (2005) Unique Local IPv6 Unicast Addresses, IETF
RFC 4193.
14 Llorente Santos, J., Kantola, R., Beijar, N. and Leppäaho, P. (2013) Implementing
NAT Traversal with Private Realm Gateway, ICC 2013.
15 Ed, F.A. and Jennings, C. (2007) Network Address Translation (NAT) Behavioral
Requirements for Unicast UDP, RFC 4787.
16 Rosenberg, J., Schulzrinne, H., Camarillo, G., Johnston, A., Peterson, J. et al. (2002)
SIP: Session Initiation Protocol, IETF RFC 3261, June 2002.
17 Eddy, W. (2007) TCP SYN Flooding Attacks and Common Mitigations, RFC 4987.
18 Mechtri, M., Benyahia, I.G. and Zeghlache, D. (2016). Agile service manager for 5G.
Proceedings of the IEEE/IFIP Network Operations and Management Symposium
(NOMS), Istanbul, pp. 1285–1290.
19 SCAPY (2016). Available at: http://www.secdev.org/projects/scapy/
20 Llorente, J. and Kantola, R. (2015) Transition to IPv6 with Realm Gateway 64.
IEEE International Conference on Communications (ICC), London.
21 Kabir, H., Llorente Santos, J. and Kantola, R. (2016) Securing the private realm gateway,
IFIP Networking.
22 Costa‐Requena, J., Kantola, R., Llorente, J. and Ferrer, V. (2014) Software Defined 5G
Mobile Backhaul. 1st International Conference on 5G for Ubiquitous Connectivity, Levi.
