170
E. Fraccaroli and D. Quaglia
70. Wikipedia Contributors, Narrowband IoT – Wikipedia, The Free Encyclopedia, 2019. [Online;
Accessed 27 March 2019]. [Online]. Available: https://en.wikipedia.org/w/index.php?oldid=
887405493
71. D. Hanes, G. Salgueiro, P. Grossetete, R. Barton, J. Henry, IoT Fundamentals: Networking
Technologies, Protocols, and Use Cases for the Internet of Things, 1st edn. (Cisco Press, USA,
2017)
72. Alok Sanghavi, 5G Infrastructure Needs Programmability, 2019. [Online; Accessed 27
March 2019]. [Online]. Available: https://www.eenewseurope.com/news/5g-infrastructureneeds-programmability
73. Wikipedia Contributors, Hypertext transfer protocol – Wikipedia, the free encyclopedia, 2019.
[Online; Accessed 3 June 2019]. [Online]. Available: https://en.wikipedia.org/w/index.php?
title=Hypertext_Transfer_Protocol&oldid=900152978
74. A. Melnikov, I. Fette, The WebSocket Protocol, RFC 6455, Dec 2011. [Online]. Available:
https://rfc-editor.org/rfc/rfc6455.txt
75. World Wide Web Consortium, Web Interface Definition Language, May 2019. [Online].
Available: https://heycam.github.io/webidl/
76. Wikipedia Contributors, Web service – Wikipedia, The Free Encyclopedia, 2019. [Online;
Accessed 27 March 2019]. [Online]. Available: https://en.wikipedia.org/w/index.php?oldid=
883348748
77. D. Box, D. Ehnebuske, G. Kakivaya, A. Layman, N. Mendelsohn, H. F. Nielsen, S. Thatte,
D. Winer, Simple Object Access Protocol (SOAP) 1.1, 2000.
78. Wikipedia Contributors, Representational State Transfer – Wikipedia, The Free Encyclopedia,
2019. [Online; Accessed 27 March 2019]. [Online]. Available: https://en.wikipedia.org/w/
index.php?oldid=889623686
79. F. Todd, Using HTTP Methods for RESTful Services. [Online; Accessed 22 April 2019].
[Online]. Available: https://www.restapitutorial.com/lessons/httpmethods.html
80. U. Hunkeler, H.L. Truong, A. Stanford-Clark, MQTT-A publish/subscribe protocol for Wireless Sensor Networks, in 2008 3rd International Conference on Communication Systems
Software and Middleware and Workshops (COMSWARE’08) (IEEE, 2008), pp. 791–798
81. Wikipedia Contributors, MQTT – Wikipedia, The Free Encyclopedia, 2019. [Online; Accessed
27 March 2019]. [Online]. Available: https://en.wikipedia.org/w/index.php?oldid=888839246
82. OASIS, MQTT version 3.1. 1, URL http://docs.oasis-open.org/mqtt/mqtt/v3, vol. 1, 2014
83. Wikipedia Contributors, Advanced Message Queuing Protocol – Wikipedia, The Free Encyclopedia, 2019. [Online; accessed 31-May-2019]. [Online]. Available: https://en.wikipedia.org/w/
index.php?title=Advanced_Message_Queuing_Protocol
84. Z. Shelby, K. Hartke, C. Bormann, The Constrained Application Protocol (CoAP), RFC 7252,
Jun 2014. [Online]. Available: https://rfc-editor.org/rfc/rfc7252.txt
85. Wikipedia Contributors, Constrained Application Protocol – Wikipedia, The Free Encyclopedia, 2019. [Online; Accessed 27 March 2019]. [Online]. Available: https://en.wikipedia.org/w/
index.php?oldid=888318701
86. M. Koster, A. Keranen, J. Jimenez, Publish-Subscribe Broker for the Constrained Application
Protocol (CoAP), Internet Engineering Task Force (IETF), Tech. Rep., 2019. [Online].
Available: https://www.ietf.org/id/draft-ietf-core-coap-pubsub-08.txt
87. Wikipedia Contributors, XMPP – Wikipedia, The Free Encyclopedia, 2019. [Online; Accessed
27 March 2019]. [Online]. Available: https://en.wikipedia.org/w/index.php?oldid=887947505
88. P. Saint-Andre, Extensible Messaging and Presence Protocol (XMPP): Core, RFC 6120,
March 2011. [Online]. Available: https://rfc-editor.org/rfc/rfc6120.txt
89. P. Saint-Andre, K. Smith, R. Tronçon, R. Troncon, XMPP: the definitive guide (O’Reilly
Media, Inc., United States, 2009)
90. Wikipedia Contributors, OPC Unified Architecture – Wikipedia, The Free Encyclopedia, 2019.
[Online; Accessed 30 March 2019]. [Online]. Available: https://en.wikipedia.org/w/index.php?
oldid=883275662
Précédent

- 178/647

Suivant