111
Sécurité du réseau
Chapitre 6
Figure 6.3
En-tête des
quatre couches
de TCP/IP
VOCABULAIRE Les RFC
Les Requests for Comments (RFC) sont les documents de référence pour le fonctionnement du réseau. Citons ici le nom de Jon Postel, éditeur des RFC depuis la première,
en 1969, jusqu’à sa mort en 1998, et auteur ou coauteur de 204 d’entre elles, ce qui
lui a conféré une influence considérable sur la physionomie du réseau. Toutes les RFC
sont accessibles par l’URL (Universal Resource Locator) http://www.ietf.org/rfc/
ou sur de nombreux sites miroirs. Nous ne saurions trop en conseiller la lecture ; même
si la qualité de leur style est inégale, elles fournissent sur l’Internet une information de
première main, souvent exposée très clairement, et dont la citation dans les dîners en
ville vous assurera une réputation de gourou du réseau.
Après ces transformation, ce message, devenu conforme à la RFC 2822, doit être
transporté afin de parvenir jusqu’à son destinataire légitime. Pour cela, votre système de courrier électronique s’appuie un autre standard, le protocole SMTP défini dans la RFC 2821 (qui met à jour la RFC 821). Le protocole SMTP décrit
les échanges qui vont se dérouler entre les parties (le système de messagerie de
l’expéditeur et celui du destinataire).
Précédent

- 125/276

Suivant